Sportbikes Motorcycle Racing Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I just bought a new 2001 mille R a few days ago. My problem is that the engine dies on me when I ride the bike the first minute. After I start the engine back up and put it into first gear, the engine dies again. I had to wait about 15 minutes or so with the engine running before I can put it into first gear without the engine dying. After going through all of this, the problem does occur until I restart the bike cold. Is this normal?

Thanks for any input.

John
 

·
Registered
Joined
·
831 Posts
These Rotax engines are notorious for clutch drag when cold. Keep the choke on to maintain at least a 1500rpm idle. When you put it in gear roll the bike forward slightly and take off. I maintain partial choke till about 160 degrees before I shut it off.

Jay
Hello, Come in Earth, Over./images/icons/wink.gif
 

·
Registered
Joined
·
40 Posts
hey, i just got my 2001 mille a week ago..it was still restricted and was cold natured like that...i would hit the fast idle all the way and crank it 4-5 times, finally it would stay running and idle up, then it would take forever to warm up enough to drive off...the temp had to be pretty much up around 140 degrees F or so....well, 2 days ago, i derestricted the bike, i don't even use the fast idle at all, and the first hit on the starter it fires up and doesn't die, it is still a little cold natured till the temp gets up, but night and day difference! I can't wait for the exhaust and chip and airbox mods when it gets broke in. Only 235 miles on it now....
 

·
Registered
Joined
·
1,812 Posts
Yikes. Sounds more like you were trying to ride off with the kickstand down! Maybe your kickstand switch is faulty!! /images/icons/crazy.gif

<font color=red>MAD</font color=red><font color=white>FAL</font color=white><font color=blue>CO!</font color=blue>
 
1 - 4 of 4 Posts
Top